This is to inform you that, a vulnerability was found recently and verified in one of our approved WordPress plugin Ninja Forms.

If you are a user of the said plugin, we highly recommend you do the following recommendations:

  • Uninstall the plugin and use the approved alternate plugins such as:

-Contact Form7,

– Save Contact Form 7

– Visual Form Builder

For issues and concerns, please create an account and ticket under GWHS queue, at the iGovPhil Helpdesk at https://helpdesk@i.gov.ph or email us at helpdesk@i.gov.ph.

For your information and appropriate action.

Reference: GWHS Advisory # 20190515002